Sucuri version report:

PHP Version: 5.6.31

Warning: Found outdated Wordpress install inside: ./lisarwells.com - Version: $wp_version = '4.8.2';
 (please update asap) - from ./lisarwells.com/wp-includes/version.php.
Warning: Found outdated Wordpress install inside: ./lisarwells.com/splendidstart-old - Version: $wp_version = '4.0';
 (please update asap) - from ./lisarwells.com/splendidstart-old/wp-includes/version.php.
Warning: Found outdated Wordpress install inside: ./lisarwells.com/cppandbeyond - Version: $wp_version = '3.3.2';
 (please update asap) - from ./lisarwells.com/cppandbeyond/wp-includes/version.php.
Warning: Found outdated timthumb.php version at ./lisarwells.com/cppandbeyond/wp-content/themes/typebased/functions/thumb.php (bellow 2.8.2). Update recommended.
Warning: Found outdated Wordpress install inside: ./vabusinessessentials.com/members - Version: $wp_version = '4.8.2';
 (please update asap) - from ./vabusinessessentials.com/members/wp-includes/version.php.
OK: Found updated version (2.8.10) of timthumb.php
Warning: Found outdated Wordpress install inside: ./businessfreedomguide.com/members - Version: $wp_version = '4.8.2';
 (please update asap) - from ./businessfreedomguide.com/members/wp-includes/version.php.
Warning: Found outdated Wordpress install inside: ./systemssoeasy.com/members - Version: $wp_version = '4.8';
 (please update asap) - from ./systemssoeasy.com/members/wp-includes/version.php.
Warning: Found outdated Wordpress install inside: ./profitablepackages.com - Version: $wp_version = '4.8.2';
 (please update asap) - from ./profitablepackages.com/wp-includes/version.php.
Warning: Found outdated Wordpress install inside: ./virtualassistanttrainer.com - Version: $wp_version = '4.8.2';
 (please update asap) - from ./virtualassistanttrainer.com/wp-includes/version.php.

Completed.